Menü
Hannoversche Allgemeine | Ihre Zeitung aus Hannover
Anmelden
Digital Adobe flickt gefährliche Lücke im Flash Player
Nachrichten Digital Adobe flickt gefährliche Lücke im Flash Player
Partner im Redaktionsnetzwerk Deutschland
19:16 05.02.2014
Das Adobe-Update sollten Nutzer umgehend installieren. Quelle: Screenshot/Adobe
Anzeige
Berlin

Betroffen sind Flash-Versionen bis einschließlich 12.0.0.43 für Windows-Betriebssysteme und das Apple-Betriebssystem Mac OS X sowie Flash-Versionen bis einschließlich Version 11.2.202.335 für Linux-Betriebssysteme. Viele Rechner bieten den Download der aktuellen Player-Versionen 12.0.0.44 beziehungsweise 11.2.202.336 automatisch an. Sollte das nicht der Fall sein, kann die neue Flash-Software auch direkt von der Adobe-Seite heruntergeladen werden.

Diesen Download bündelt Adobe aber mit einer zweiten Software. Wer diese nicht installieren möchte, darf nicht vergessen, vor dem Klicken auf "Jetzt installieren" die zusätzlich angebotene Software abzulehnen. Das funktioniert, indem man unter "Optionales Angebot" das Häkchen entfernt.

Anzeige

dpa/frs