Menü
Hannoversche Allgemeine | Ihre Zeitung aus Hannover
Anmelden
Nachrichtenticker Java 7 mit schwerer Sicherheitslücke - Plug-in deaktivieren
Nachrichten Medien & TV Nachrichtenticker Java 7 mit schwerer Sicherheitslücke - Plug-in deaktivieren
Partner im Redaktionsnetzwerk Deutschland
17:19 27.08.2012
Anzeige
Bonn

In der aktuellen Java-Version 7 ist eine schwere Sicherheitslücke entdeckt worden. Deshalb sollte das Java-Plug-in in den Einstellungen des Browsers deaktiviert werden, wenn es nicht benötigt wird, rät das BSI. Beim Besuch manipulierter Webseiten könnten sonst Angreifer Schadsoftware auf Windows-Rechner schleusen. Die Schwachstelle werde bereits gezielt für Angriffe ausgenutzt. Wer Java ohnehin nicht benötigt, sollte die Laufzeitumgebung am besten ganz deinstallieren. Dazu gibt das BSI online Empfehlungen. Wann die Lücke gestopft wird, ist noch nicht bekannt.

dpa